24,99 EUR

ElMod Bluetooth
[9019]

(includes 4,75 EUR VAT)

Delivery time 3-4 days (within Germany)

ElMod Bluetooth

Requirements

  • an ElMod Fusion ECO/PRO with firmware 1.09 or newer
  • a computer or notebook with Microsoft® Windows® (64-bit) or Apple® MacOS® (10.10 or newer) and a working Bluetooth hardware (for example a Bluetooth stick or build in Bluetooth)
  • released soon (summer 2017): a tablet or smartphone with Android® 5.0.1 "Lollipop" or newer

Remarks

This board also works with older ELMod central units (TankModule PROU/ECO series). The range of functions is the same as with the ElMod Configurator USB dongle

Reviews
Languages
deutsch english
Services & Download
0 items
Manufacturer Info
Other products